influxdb backend listener not sending data with different measurement names

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

influxdb backend listener not sending data with different measurement names

Paul Power
I have a test plan that sends a variety of different messages in a web app, and I need to record response times and other metrics for each message type. 


For each message type I have a backend listener sending to InfluxDB. Each of these is configured using parameters that are read in from the command line. 
In particular the "measurement" value is different for each message type.

However when I run the plan I find every measurement is sent with the value of the first "measurement". I noticed this in the InfluxDB and verified it using Wireshark.


The test plan is attached. Look under "Main Thread Group".

Regards,
Paul 


The information in this e-mail and any attachments is confidential. It is intended solely for the addressee(s) named above. If you are not an intended recipient, please notify the sender and delete the message and any attachments from your system. Any use, copying or disclosure of the contents is unauthorised unless expressly permitted. Any views expressed in this message are those of the sender unless expressly stated to be those of OpenJaw. Virus checking of emails and attachments is the responsibility of the recipient and OpenJaw cannot accept responsibility for any loss or damage arising from the use of this email or attachments. OpenJaw Technologies Limited is a limited company registered in Ireland having registration number 353613 and registered office at Grattan Bridge House, 1 Ormond Quay Upper, Dublin 7.

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]