Test not running for specified duration

classic Classic list List threaded Threaded
6 messages Options
Reply | Threaded
Open this post in threaded view
|

Test not running for specified duration

prateekgommt
Hi,

I'm running test in Jmeter 5.1 for a specified duration of 120 sec but test
is not running upto that time constraint in Jmeter UI mode. Also I'm trying
to run test via command line mode for a parametrized duration but there
also test is not running.

please find attached screenshots https://imgur.com/a/rmcudWZ of same &
would be great to see the mistake I'm doing here.


Thanks,
Prateek

--


::DISCLAIMER::


----------------------------------------------------------------------------------------------------------------------------------------------------





This message is intended only for the use of the addressee and may
contain information that is privileged, confidential and exempt from
disclosure under applicable law. If the reader of this message is not the
intended recipient, or the employee or agent responsible for delivering the
message to the intended recipient, you are hereby notified that any
dissemination, distribution or copying of this communication is strictly
prohibited. If you have received this e-mail in error, please notify us
immediately by return e-mail and delete this e-mail and all attachments
from your system.
Reply | Threaded
Open this post in threaded view
|

Re: Test not running for specified duration

ra0077
Hi

Check "Forever" option in "Loop Count"

Le lun. 4 mars 2019 à 14:51, Prateek Dua <[hidden email]> a écrit :

> Hi,
>
> I'm running test in Jmeter 5.1 for a specified duration of 120 sec but test
> is not running upto that time constraint in Jmeter UI mode. Also I'm trying
> to run test via command line mode for a parametrized duration but there
> also test is not running.
>
> please find attached screenshots https://imgur.com/a/rmcudWZ of same &
> would be great to see the mistake I'm doing here.
>
>
> Thanks,
> Prateek
>
> --
>
>
> ::DISCLAIMER::
>
>
>
> ----------------------------------------------------------------------------------------------------------------------------------------------------
>
>
>
>
>
> This message is intended only for the use of the addressee and may
> contain information that is privileged, confidential and exempt from
> disclosure under applicable law. If the reader of this message is not the
> intended recipient, or the employee or agent responsible for delivering
> the
> message to the intended recipient, you are hereby notified that any
> dissemination, distribution or copying of this communication is strictly
> prohibited. If you have received this e-mail in error, please notify us
> immediately by return e-mail and delete this e-mail and all attachments
> from your system.
>
Reply | Threaded
Open this post in threaded view
|

Re: Test not running for specified duration

prateekgommt
Thanks you Antonio. Solution works.

On Mon, Mar 4, 2019 at 7:34 PM Antonio Gomes Rodrigues <[hidden email]>
wrote:

> Hi
>
> Check "Forever" option in "Loop Count"
>
> Le lun. 4 mars 2019 à 14:51, Prateek Dua <[hidden email]> a écrit
> :
>
> > Hi,
> >
> > I'm running test in Jmeter 5.1 for a specified duration of 120 sec but
> test
> > is not running upto that time constraint in Jmeter UI mode. Also I'm
> trying
> > to run test via command line mode for a parametrized duration but there
> > also test is not running.
> >
> > please find attached screenshots https://imgur.com/a/rmcudWZ of same &
> > would be great to see the mistake I'm doing here.
> >
> >
> > Thanks,
> > Prateek
> >
> > --
> >
> >
> > ::DISCLAIMER::
> >
> >
> >
> >
> ----------------------------------------------------------------------------------------------------------------------------------------------------
> >
> >
> >
> >
> >
> > This message is intended only for the use of the addressee and may
> > contain information that is privileged, confidential and exempt from
> > disclosure under applicable law. If the reader of this message is not the
> > intended recipient, or the employee or agent responsible for delivering
> > the
> > message to the intended recipient, you are hereby notified that any
> > dissemination, distribution or copying of this communication is strictly
> > prohibited. If you have received this e-mail in error, please notify us
> > immediately by return e-mail and delete this e-mail and all attachments
> > from your system.
> >
>

--


::DISCLAIMER::


----------------------------------------------------------------------------------------------------------------------------------------------------





This message is intended only for the use of the addressee and may
contain information that is privileged, confidential and exempt from
disclosure under applicable law. If the reader of this message is not the
intended recipient, or the employee or agent responsible for delivering the
message to the intended recipient, you are hereby notified that any
dissemination, distribution or copying of this communication is strictly
prohibited. If you have received this e-mail in error, please notify us
immediately by return e-mail and delete this e-mail and all attachments
from your system.
Reply | Threaded
Open this post in threaded view
|

Re: Test not running for specified duration

Philippe Mouawad
Hello Prateek,
In 5.1, a message in UI was added in Scheduler to explain your issue.
But it looks like it was either not clear or you didn't notice it or
understand it ?

Could you tell us maybe what could have helped you ?

Thanks

On Tue, Mar 5, 2019 at 8:09 AM Prateek Dua <[hidden email]> wrote:

> Thanks you Antonio. Solution works.
>
> On Mon, Mar 4, 2019 at 7:34 PM Antonio Gomes Rodrigues <[hidden email]>
> wrote:
>
> > Hi
> >
> > Check "Forever" option in "Loop Count"
> >
> > Le lun. 4 mars 2019 à 14:51, Prateek Dua <[hidden email]> a
> écrit
> > :
> >
> > > Hi,
> > >
> > > I'm running test in Jmeter 5.1 for a specified duration of 120 sec but
> > test
> > > is not running upto that time constraint in Jmeter UI mode. Also I'm
> > trying
> > > to run test via command line mode for a parametrized duration but there
> > > also test is not running.
> > >
> > > please find attached screenshots https://imgur.com/a/rmcudWZ of same &
> > > would be great to see the mistake I'm doing here.
> > >
> > >
> > > Thanks,
> > > Prateek
> > >
> > > --
> > >
> > >
> > > ::DISCLAIMER::
> > >
> > >
> > >
> > >
> >
> ----------------------------------------------------------------------------------------------------------------------------------------------------
> > >
> > >
> > >
> > >
> > >
> > > This message is intended only for the use of the addressee and may
> > > contain information that is privileged, confidential and exempt from
> > > disclosure under applicable law. If the reader of this message is not
> the
> > > intended recipient, or the employee or agent responsible for delivering
> > > the
> > > message to the intended recipient, you are hereby notified that any
> > > dissemination, distribution or copying of this communication is
> strictly
> > > prohibited. If you have received this e-mail in error, please notify us
> > > immediately by return e-mail and delete this e-mail and all attachments
> > > from your system.
> > >
> >
>
> --
>
>
> ::DISCLAIMER::
>
>
>
> ----------------------------------------------------------------------------------------------------------------------------------------------------
>
>
>
>
>
> This message is intended only for the use of the addressee and may
> contain information that is privileged, confidential and exempt from
> disclosure under applicable law. If the reader of this message is not the
> intended recipient, or the employee or agent responsible for delivering
> the
> message to the intended recipient, you are hereby notified that any
> dissemination, distribution or copying of this communication is strictly
> prohibited. If you have received this e-mail in error, please notify us
> immediately by return e-mail and delete this e-mail and all attachments
> from your system.
>


--


[image: logo Ubik Ingenierie] <https://www.ubik-ingenierie.com> Philippe
Mouawad
Senior Performance Expert
320914981 <+33320914981> | [hidden email]
[image: ubik-ingenierie.com] ubik-ingenierie.com
<https://www.ubik-ingenierie.com> | [image: 03.20.91.49.81] 03.20.91.49.81
<+33320914981> | [image: 23 rue du chemin de fer , 59100 , Roubaix] 23 rue
du chemin de fer, 59100, Roubaix
<https://www.openstreetmap.org/#map=18/50.69454/3.16455>
Philippe M.
@philmdot
http://ubikloadpack.com
Reply | Threaded
Open this post in threaded view
|

Re: Test not running for specified duration

prateekgommt
Hey Philippe,

I need to check that again, might be I've missed that.

Will let you know

On Wed, 6 Mar 2019 at 02:25, Philippe Mouawad <[hidden email]>
wrote:

> Hello Prateek,
> In 5.1, a message in UI was added in Scheduler to explain your issue.
> But it looks like it was either not clear or you didn't notice it or
> understand it ?
>
> Could you tell us maybe what could have helped you ?
>
> Thanks
>
> On Tue, Mar 5, 2019 at 8:09 AM Prateek Dua <[hidden email]> wrote:
>
> > Thanks you Antonio. Solution works.
> >
> > On Mon, Mar 4, 2019 at 7:34 PM Antonio Gomes Rodrigues <[hidden email]
> >
> > wrote:
> >
> > > Hi
> > >
> > > Check "Forever" option in "Loop Count"
> > >
> > > Le lun. 4 mars 2019 à 14:51, Prateek Dua <[hidden email]> a
> > écrit
> > > :
> > >
> > > > Hi,
> > > >
> > > > I'm running test in Jmeter 5.1 for a specified duration of 120 sec
> but
> > > test
> > > > is not running upto that time constraint in Jmeter UI mode. Also I'm
> > > trying
> > > > to run test via command line mode for a parametrized duration but
> there
> > > > also test is not running.
> > > >
> > > > please find attached screenshots https://imgur.com/a/rmcudWZ of
> same &
> > > > would be great to see the mistake I'm doing here.
> > > >
> > > >
> > > > Thanks,
> > > > Prateek
> > > >
> > > > --
> > > >
> > > >
> > > > ::DISCLAIMER::
> > > >
> > > >
> > > >
> > > >
> > >
> >
> ----------------------------------------------------------------------------------------------------------------------------------------------------
> > > >
> > > >
> > > >
> > > >
> > > >
> > > > This message is intended only for the use of the addressee and may
> > > > contain information that is privileged, confidential and exempt from
> > > > disclosure under applicable law. If the reader of this message is not
> > the
> > > > intended recipient, or the employee or agent responsible for
> delivering
> > > > the
> > > > message to the intended recipient, you are hereby notified that any
> > > > dissemination, distribution or copying of this communication is
> > strictly
> > > > prohibited. If you have received this e-mail in error, please notify
> us
> > > > immediately by return e-mail and delete this e-mail and all
> attachments
> > > > from your system.
> > > >
> > >
> >
> > --
> >
> >
> > ::DISCLAIMER::
> >
> >
> >
> >
> ----------------------------------------------------------------------------------------------------------------------------------------------------
> >
> >
> >
> >
> >
> > This message is intended only for the use of the addressee and may
> > contain information that is privileged, confidential and exempt from
> > disclosure under applicable law. If the reader of this message is not the
> > intended recipient, or the employee or agent responsible for delivering
> > the
> > message to the intended recipient, you are hereby notified that any
> > dissemination, distribution or copying of this communication is strictly
> > prohibited. If you have received this e-mail in error, please notify us
> > immediately by return e-mail and delete this e-mail and all attachments
> > from your system.
> >
>
>
> --
>
>
> [image: logo Ubik Ingenierie] <https://www.ubik-ingenierie.com> Philippe
> Mouawad
> Senior Performance Expert
> 320914981 <+33320914981> | [hidden email]
> [image: ubik-ingenierie.com] ubik-ingenierie.com
> <https://www.ubik-ingenierie.com> | [image: 03.20.91.49.81] 03.20.91.49.81
> <+33320914981> | [image: 23 rue du chemin de fer , 59100 , Roubaix] 23 rue
> du chemin de fer, 59100, Roubaix
> <https://www.openstreetmap.org/#map=18/50.69454/3.16455>
>
--
sent via device, pls ignore typos.

--


::DISCLAIMER::


----------------------------------------------------------------------------------------------------------------------------------------------------





This message is intended only for the use of the addressee and may
contain information that is privileged, confidential and exempt from
disclosure under applicable law. If the reader of this message is not the
intended recipient, or the employee or agent responsible for delivering the
message to the intended recipient, you are hereby notified that any
dissemination, distribution or copying of this communication is strictly
prohibited. If you have received this e-mail in error, please notify us
immediately by return e-mail and delete this e-mail and all attachments
from your system.
Reply | Threaded
Open this post in threaded view
|

Re: Test not running for specified duration

prateekgommt
Hi  Philippe,

Added message -> *https://imgur.com/a/10CWVPw
<https://imgur.com/a/10CWVPw>* was
unclear for me to understand that if a test needs to be run for a specific
duration then what should be set to make that .



On Thu, Mar 7, 2019 at 8:26 AM Prateek Dua <[hidden email]> wrote:

> Hey Philippe,
>
> I need to check that again, might be I've missed that.
>
> Will let you know
>
> On Wed, 6 Mar 2019 at 02:25, Philippe Mouawad <
> [hidden email]> wrote:
>
>> Hello Prateek,
>> In 5.1, a message in UI was added in Scheduler to explain your issue.
>> But it looks like it was either not clear or you didn't notice it or
>> understand it ?
>>
>> Could you tell us maybe what could have helped you ?
>>
>> Thanks
>>
>> On Tue, Mar 5, 2019 at 8:09 AM Prateek Dua <[hidden email]>
>> wrote:
>>
>> > Thanks you Antonio. Solution works.
>> >
>> > On Mon, Mar 4, 2019 at 7:34 PM Antonio Gomes Rodrigues <
>> [hidden email]>
>> > wrote:
>> >
>> > > Hi
>> > >
>> > > Check "Forever" option in "Loop Count"
>> > >
>> > > Le lun. 4 mars 2019 à 14:51, Prateek Dua <[hidden email]> a
>> > écrit
>> > > :
>> > >
>> > > > Hi,
>> > > >
>> > > > I'm running test in Jmeter 5.1 for a specified duration of 120 sec
>> but
>> > > test
>> > > > is not running upto that time constraint in Jmeter UI mode. Also I'm
>> > > trying
>> > > > to run test via command line mode for a parametrized duration but
>> there
>> > > > also test is not running.
>> > > >
>> > > > please find attached screenshots https://imgur.com/a/rmcudWZ of
>> same &
>> > > > would be great to see the mistake I'm doing here.
>> > > >
>> > > >
>> > > > Thanks,
>> > > > Prateek
>> > > >
>> > > > --
>> > > >
>> > > >
>> > > > ::DISCLAIMER::
>> > > >
>> > > >
>> > > >
>> > > >
>> > >
>> >
>> ----------------------------------------------------------------------------------------------------------------------------------------------------
>> > > >
>> > > >
>> > > >
>> > > >
>> > > >
>> > > > This message is intended only for the use of the addressee and may
>> > > > contain information that is privileged, confidential and exempt from
>> > > > disclosure under applicable law. If the reader of this message is
>> not
>> > the
>> > > > intended recipient, or the employee or agent responsible for
>> delivering
>> > > > the
>> > > > message to the intended recipient, you are hereby notified that any
>> > > > dissemination, distribution or copying of this communication is
>> > strictly
>> > > > prohibited. If you have received this e-mail in error, please
>> notify us
>> > > > immediately by return e-mail and delete this e-mail and all
>> attachments
>> > > > from your system.
>> > > >
>> > >
>> >
>> > --
>> >
>> >
>> > ::DISCLAIMER::
>> >
>> >
>> >
>> >
>> ----------------------------------------------------------------------------------------------------------------------------------------------------
>> >
>> >
>> >
>> >
>> >
>> > This message is intended only for the use of the addressee and may
>> > contain information that is privileged, confidential and exempt from
>> > disclosure under applicable law. If the reader of this message is not
>> the
>> > intended recipient, or the employee or agent responsible for delivering
>> > the
>> > message to the intended recipient, you are hereby notified that any
>> > dissemination, distribution or copying of this communication is strictly
>> > prohibited. If you have received this e-mail in error, please notify us
>> > immediately by return e-mail and delete this e-mail and all attachments
>> > from your system.
>> >
>>
>>
>> --
>>
>>
>> [image: logo Ubik Ingenierie] <https://www.ubik-ingenierie.com> Philippe
>> Mouawad
>> Senior Performance Expert
>> 320914981 <+33320914981> | [hidden email]
>> [image: ubik-ingenierie.com] ubik-ingenierie.com
>> <https://www.ubik-ingenierie.com> | [image: 03.20.91.49.81]
>> 03.20.91.49.81
>> <+33320914981> | [image: 23 rue du chemin de fer , 59100 , Roubaix] 23 rue
>> du chemin de fer, 59100, Roubaix
>> <https://www.openstreetmap.org/#map=18/50.69454/3.16455>
>>
> --
> sent via device, pls ignore typos.
>

--


::DISCLAIMER::


----------------------------------------------------------------------------------------------------------------------------------------------------





This message is intended only for the use of the addressee and may
contain information that is privileged, confidential and exempt from
disclosure under applicable law. If the reader of this message is not the
intended recipient, or the employee or agent responsible for delivering the
message to the intended recipient, you are hereby notified that any
dissemination, distribution or copying of this communication is strictly
prohibited. If you have received this e-mail in error, please notify us
immediately by return e-mail and delete this e-mail and all attachments
from your system.