Correlation between JMeter plugin to JMeter version

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Correlation between JMeter plugin to JMeter version

jmeter tea
JMeter plugins <https://jmeter-plugins.org/> doesn't work with every JMeter
version,

If my plugin doesn't work as Soap Sampler <https://jmeter-plugins.org/> with
JMeter 3.2,

Where can find correlation between JMeter plugin to JMeter version?

I didn't find any reference in forum
<https://groups.google.com/forum/#!forum/jmeter-plugins> or documentation
page.

Can such issues (not compatible) be written somewhere?
Reply | Threaded
Open this post in threaded view
|

Re: Correlation between JMeter plugin to JMeter version

support@ubikloadpack.com
Hello,
Question should be asked on jmeter plugins google group:

- https://groups.google.com/forum/#!forum/jmeter-plugins

This is were the jmeter-plugins are managed.

JMeter core project clearly notes every deprecation of elements and API for
each version in release notes.

Maybe plugins manager /plugins should add a meta data information
indicating the version they are mimimally compatible with and max version
they were tested against.


Regards
Ubikloadpack team
On Tuesday, August 22, 2017, jmeter tea <[hidden email]> wrote:

> JMeter plugins <https://jmeter-plugins.org/> doesn't work with every
> JMeter
> version,
>
> If my plugin doesn't work as Soap Sampler <https://jmeter-plugins.org/>
> with
> JMeter 3.2,
>
> Where can find correlation between JMeter plugin to JMeter version?
>
> I didn't find any reference in forum
> <https://groups.google.com/forum/#!forum/jmeter-plugins> or documentation
> page.
>
> Can such issues (not compatible) be written somewhere?
>


--

Regards
Ubik Load Pack <http://ubikloadpack.com> Team
Follow us on Twitter <http://twitter.com/ubikloadpack>


Cordialement
L'équipe Ubik Load Pack <http://ubikloadpack.com>
Suivez-nous sur Twitter <http://twitter.com/ubikloadpack>